Prise en charge des navigateurs

Afin de profiter d'une expérience optimale offrant plus de performance, d'accessibilité et de sécurité, D2L recommande à tous les utilisateurs d'accéder à Environnement d'apprentissage de Brightspace depuis la version la plus récente d'un navigateur pris en charge.

Conseil : Par défaut, la plupart des navigateurs se mettent automatiquement à jour à la dernière version. Afin d'assurer que vous utilisez la version la plus récente de votre navigateur, D2L vous recommande de configurer votre navigateur pour qu'il soit mis à jour automatiquement.

Lorsque de nouvelles versions de navigateur sont lancées, D2L s'engage à effectuer les essais d'applications clés pour s'assurer qu'Environnement d'apprentissage de Brightspace fonctionne correctement.

Remarquez ce qui suit :

  • Assurez-vous que JavaScript et les cookies sont activés dans votre navigateur.
  • Depuis le 31 décembre 2020, Adobe ne prend plus en charge Flash Player et a bloqué le contenu Flash de façon à l'empêcher d'être exécuté dans Flash Player depuis le 12 janvier 2021. Pour en savoir plus, visitez le site : https://www.adobe.com/ca/products/flashplayer/end-of-life.html.

Navigateurs pris en charge

Les navigateurs pris en charge regroupent les versions de navigateur les plus récentes qui font l'objet d'essais avec Environnement d'apprentissage de Brightspace.

Vous pouvez signaler les problèmes et recevoir du soutien technique pour les problèmes liés aux navigateurs pris en charge.

Ordinateurs de bureau

Environnement d'apprentissage de Brightspace prend en charge les plateformes de bureau utilisant les versions les plus récentes des navigateurs suivants :

Plateforme

Apple Safari

Google Chrome Microsoft Edge Mozilla Firefox
Apple® Mac OS® Oui Oui Oui Oui
Microsoft® Windows® Non Oui Oui Oui

Tablettes et appareils mobiles

Environnement d'apprentissage de Brightspace prend en charge les tablettes et appareils mobiles utilisant les versions les plus récentes des navigateurs suivants :

Plateforme

Apple Safari

Google Chrome Microsoft Edge Mozilla Firefox
Apple® iOS® pour iPhone® et iPad® Oui Non Non Non
Android™ OS pour téléphones et tablettes Android Non Oui Non Non

Navigateurs antérieurs

Vous pouvez accéder à Environnement d'apprentissage de Brightspace avec des versions antérieures de navigateurs pris en charge; il importe toutefois de noter que D2L n'effectue aucun essai d'Environnement d'apprentissage de Brightspace en fonction de ces versions. Vous pourriez ainsi être confrontés à des comportements inattendus de l'interface et de l'affichage, ou à des fonctionnalités inopérantes et non prises en charge.

Dans la plupart des cas, D2L n'offre pas de soutien technique et ne règle pas les défaillances logicielles liées aux versions de navigateur antérieures.

Lorsqu'une version de navigateur est définie comme étant une version antérieure, un avis s'affiche dans les notes de publication de la plateforme Brightspace pour aviser les utilisateurs du changement à venir.

Si un utilisateur tente de se connecter à une instance de Brightspace avec un navigateur non pris en charge, la version du navigateur d'Environnement d'apprentissage de Brightspace affiche un message d'avertissement. Actuellement, le vérificateur de version de navigateur d'Environnement d'apprentissage de Brightspace affiche un avertissement concernant les navigateurs antérieurs aux versions suivantes :

  • Chrome 85 (version d'août 2020)
  • Safari 13 (version de septembre 2019)
  • Safari Mobile 12 (version d'octobre 2018)
  • Firefox 80 (version d'août 2020)
  • Microsoft Edge 85 basé sur Chromium (version d'août 2020)
  • Toutes les versions antérieures de Microsoft Edge en préparation pour la fin de prise en charge de Microsoft en mars 2021

Navigateurs non pris en charge (bloqués)

Les navigateurs non pris en charge ou bloqués sont des navigateurs qui sont explicitement bloqués par Environnement d'apprentissage de Brightspace en raison d'un usage extrêmement faible, de vulnérabilités potentielles en matière de sécurité ou de problèmes de performance.

D2L n'offre aucun soutien technique pour les navigateurs non pris en charge.

Lorsqu'une version de navigateur est définie comme étant une version non prise en charge, un avis s'affiche dans les notes de publication de la plateforme Brightspace pour aviser les utilisateurs du changement.

Si un utilisateur tente de se connecter à une instance de Brightspace avec un navigateur non pris en charge, un message d'erreur s'affiche, ce qui l'empêche de se connecter. Actuellement, cette liste comprend toutes les versions de Microsoft Internet Explorer.