SCORM course import compatibility

The following table provides a list of SCORM versions from which you can import course content. For information about importing content from other Learning Management Systems (LMS) or content providers, please see Course Import Compatibility.

As of January 2020 new clients must use the New SCORM Engine to import SCORM packages, instead of the pre-existing Course Import workflow. Existing clients that currently use this workflow will migrate to the New SCORM Engine import method as part of a future update.

Component

IMS CP

QTI

SCORM® 1.2

1.1.2

N/A

SCORM 1.3 (2004)

1.1.3

N/A